Login with Microsoft fails.
Incident Report for Matlantis
Resolved
This incident has been resolved.
Posted Jun 05, 2023 - 11:30 JST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 05, 2023 - 11:20 JST
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 05, 2023 - 11:17 JST
Investigating
We are currently investigating this issue.
Posted Jun 05, 2023 - 10:51 JST
This incident affected: Matlantis (Japan).