System is temporarily unavailable

Incident Report for Matlantis

Resolved

This incident has been resolved.
There were minimal impacts in Japan and the EU region. For further details, please refer to the incident report.
Posted Oct 21, 2025 - 08:05 JST

Update

PFP Load Status remains unavailable. We continue to monitor the situation.
Posted Oct 20, 2025 - 19:26 JST

Update

We are continuing to monitor for any further issues.
Posted Oct 20, 2025 - 19:25 JST

Update

We are continuing to monitor for any further issues.
Posted Oct 20, 2025 - 19:04 JST

Monitoring

The AWS team is seeing significant signs of recovery. We are monitoring the recovery of our systems.
Posted Oct 20, 2025 - 18:53 JST

Update

We are continuing to investigate this issue.
Posted Oct 20, 2025 - 16:57 JST

Update

AWS is investigating increased error rates and latencies in the region. We are continuing to investigate the impact to Matlantis.
Posted Oct 20, 2025 - 16:37 JST

Investigating

We are currently investigating this issue.
Posted Oct 20, 2025 - 16:04 JST
This incident affected: Matlantis (Japan), Matlantis (US), and Matlantis (EU).