Light users cannot access dashboard.
Incident Report for Matlantis
Resolved
This incident has been resolved.
Posted Jul 26, 2023 - 11:19 JST
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 26, 2023 - 10:14 JST
This incident affected: Matlantis (Japan) and Matlantis (US).