PFP API Servier is partially unavailable.
Incident Report for Matlantis
Resolved
We have confirmed that there are no issues within the system.
Posted Apr 25, 2023 - 12:15 JST
Investigating
We are currently investigating the issue.
Posted Apr 25, 2023 - 11:21 JST
This incident affected: Matlantis (Japan).